Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 112

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 112
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3824: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3826: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3827: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3828: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
Realsoft Forum • View topic - Problems wtih site response speed

Problems wtih site response speed

General Discussion about the contests and this website. Here is the place where you can also suggest topics for the upcoming image contests.

Moderator: Boris

Problems wtih site response speed

Postby Karl » Thursday 2. November 2006, 13:18

Hi

When sitting at home, I have extreme difficulti getting anything from this website. It can take, like, two minutes from link click to something actually happening. If I ping, I get like 100-200 ms which is slow compared to other sites, but trying to access this site is close to hopeless.

At work I can access this site at the slightly more than usual slowness, but at least it is accessable, at home it just sits there getting nothing. My connection at home is a lot better than my (available) connection from work.

So I figure this is a problem on my end, but how do I proceed from here? What to check for? This is the only site (that I know of) with this extreme slowness/near-nonresponsiveness.

Anyone have any ideas?
Karl
 
Posts: 142
Joined: Monday 3. May 2004, 05:48
Location: Sandnes, Norway

RE: Problems wtih site response speed

Postby Quan » Thursday 2. November 2006, 14:05

I have the same problem!
When I klick the link to 3ddart.org I have to wait a long time before the site appears. Sometimes the window becomes white and nothing happens.

At the moment the problem isn't as bad as usually, I guess that it has something to do with the time.
User avatar
Quan
 
Posts: 220
Joined: Friday 16. September 2005, 14:24
Location: Germany

Postby Boris » Thursday 2. November 2006, 14:29

I'm sorry to read that you've got such problems. I also got it sometimes.
I guess that it is the database server. I did now an optimizing of the tables. There's not much more I can do from here. Please tell me if you got now a better performance. If it keeps such bad I guess that I've to change the provider.
Many thanks for the feedback!
Bye
Boris
User avatar
Boris
 
Posts: 555
Joined: Sunday 22. June 2003, 11:18
Location: Blankenfelde, Germany

Postby Beg-inner » Thursday 2. November 2006, 20:35

Hi all..

I have this too... =(..

I have problem on other sites too, but here I have had longer wait times..
at times I click a link, and nothing happens, I then copy the link into a new window, and then when I close the original Tab (in firefox) that had the original, then it loads in the New window.... hmm
Take Care
Best Regards
Stefan Gustafsson ( Beg-inner )
A Proud Owner and User of Real3D and Realsoft3D..
User avatar
Beg-inner
 
Posts: 149
Joined: Tuesday 1. July 2003, 23:07

Postby Karl » Thursday 2. November 2006, 21:03

No problem :) It was a bit on the slow side at work today, but checked it now and it was back up to speed. I'll try to remind you if it happens again. A bit surpricing development since I though this was my own fault all this time.

Thank you very much. (Wrote this hours ago, but forgot to hit the send button... Somehow I was preoccupied with a new toy we got today, can you guess which one? :))

Karl
Karl
 
Posts: 142
Joined: Monday 3. May 2004, 05:48
Location: Sandnes, Norway

Postby vesamesk » Friday 3. November 2006, 07:07

I also noticed the slowness, but now the website has been fast and interactive. Thanks, Boris!

Best regards,

Vesa
vesamesk
 
Posts: 19
Joined: Wednesday 2. July 2003, 13:30

Postby Beg-inner » Friday 3. November 2006, 10:25

Hi again..

I can confirm the speedup too now..!
Great.. thx Boris..!
Take Care
Best Regards
Stefan Gustafsson ( Beg-inner )
A Proud Owner and User of Real3D and Realsoft3D..
User avatar
Beg-inner
 
Posts: 149
Joined: Tuesday 1. July 2003, 23:07

Postby Boris » Friday 3. November 2006, 11:43

:) great! Thanks again for the feedback! I'll do now on a regular base this optimisation of the tables.
Bye
Boris
User avatar
Boris
 
Posts: 555
Joined: Sunday 22. June 2003, 11:18
Location: Blankenfelde, Germany

Postby fre_ber » Friday 3. November 2006, 19:44

Yes, I too enjoy the lightning speed responses now. It wasn't that bad for me before, but there is a definite improvement.
"He who re-invents the wheel, understands much better how a wheel works."
User avatar
fre_ber
 
Posts: 190
Joined: Monday 2. February 2004, 18:14
Location: Sweden

Postby Karl » Monday 6. November 2006, 15:42

Uhhm, it's back to crawling speeds again. It used to be very slow, then up to acceptable, now back to 30-60 secs for anything starting to happen. When it first has started, it loads in decent speeds. Can tables alone be the sole curse of this? Just letting you know. There is probably a reason for low activity, especialyl now after SP3 which would normally indicate increased activity. Unless SP3 is perfectly bugless, which is isn't :D

Anyone able to get the help pages up from within RS3D SP3? It's suddenly dead on my end.
Karl
 
Posts: 142
Joined: Monday 3. May 2004, 05:48
Location: Sandnes, Norway

Postby Quan » Monday 6. November 2006, 21:20

Hi Karl,

you're right, the speed is going down with each day. But usually I've to wait less than 12 or 20 seconds, 30-60 secs are very long, I think. Are other websites loading as slow as 3ddart.org on your PC?

By the way: All the manuals are loading correctly with SP3 on my PC...

bye, Jan
User avatar
Quan
 
Posts: 220
Joined: Friday 16. September 2005, 14:24
Location: Germany

Postby Beg-inner » Tuesday 7. November 2006, 00:14

Hi Karl and all..

Here it is pretty fast.. from some moments to just a few seconds.. (2-4 sec at most..)

and all help files load fine here..(if you mean the manual, ref manual and readme..)
Take Care
Best Regards
Stefan Gustafsson ( Beg-inner )
A Proud Owner and User of Real3D and Realsoft3D..
User avatar
Beg-inner
 
Posts: 149
Joined: Tuesday 1. July 2003, 23:07

Postby Beg-inner » Tuesday 7. November 2006, 17:36

Hi again..

This seems to be an on and off thing..
Today it was really horribly slow..
Take Care
Best Regards
Stefan Gustafsson ( Beg-inner )
A Proud Owner and User of Real3D and Realsoft3D..
User avatar
Beg-inner
 
Posts: 149
Joined: Tuesday 1. July 2003, 23:07

Postby Karl » Wednesday 8. November 2006, 07:07

I was informed there was an IT problem at work as well, kicked in the same moment I visited this site :) Could be a contributing effect on my side. I was confident I was the only one this time and I thought I'd say it early, but was amazed to see others having problems as well.

On my home computer most pages except 3ddart is loading pretty fast. On my work connection (limited due to users) most pages feel sluggish. I'm not sure if 3ddart is any slower at work or at home, feels pretty much the same I think. But now it was pretty fast again. Up and down and up and down :D

As for the RS3D help, thanks. My system probably just needs a reboot then (hopefully).
Karl
 
Posts: 142
Joined: Monday 3. May 2004, 05:48
Location: Sandnes, Norway

Re: Problems wtih site response speed

Postby Jojon » Sunday 14. January 2007, 17:06

Karl wrote:Hi

When sitting at home, I have extreme difficulti getting anything from this website. It can take, like, two minutes from link click to something actually happening.


On a potentially related note, I thought I'd browse the memberlist,
to see whether there were any names familiar to me, but balked at the
sheer size of the thing. I also noted that there there appears always
to be 20+ unlogged users at any time and a look at recenly added users,
revealed that several...how shall we say.."spammy" names had appeared only
over the past three days - such nicks also dominate the members list.

So, the question is; how hard pressed is the site by address harvesters
and other malignant bots? Maybe over 90% of all members are fakes, which
could be purged. How to keep them out though, without resorting to
manual registration?
Jojon
 
Posts: 26
Joined: Monday 1. January 2007, 17:59
Location: Sweden


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron