Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3824: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3826: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3827: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3828: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
Realsoft Forum • View topic - Problems with GI (again)

Problems with GI (again)

Moderator: odubtaig

Problems with GI (again)

Postby Xtra » Tuesday 26. July 2005, 14:45

Hi all,

When I try to render an image with GI, everything is completely overexposed. No matter how I set up the lightsources, the image is allways white with some darker shadows showing the contour of the objects. The camera light is set to 0,0 0,0 0,0. I use the latest Linux release 05.01.37 and default GI settings. Any hints?

Andreas
Xtra
 
Posts: 102
Joined: Sunday 22. August 2004, 23:57

RE: Problems with GI (again)

Postby Robert » Tuesday 26. July 2005, 16:53

Hallo Andreas,
there are more possebilitys :
1. Change the colour of the GI-reflection, to grey in the GI-shader
2. Change the Film Sensetivity in the Camera-options


But it could be, too:
when you creat a camera, you must put it via drag and drop in the VIEW-window, first now you are looking through the camera.
What i mean you can change the options of the camera but you don't look through it..i hope you understand what i mean :roll:
Bye,
Robert
-------------------------------------
User avatar
Robert
 
Posts: 296
Joined: Friday 23. January 2004, 01:29
Location: Berlin, Germany

Postby Xtra » Tuesday 26. July 2005, 19:15

Hi Robert,

Yes, that's it. I just had to decrease the RGB values of GI reflection. But now I'm not satisfied with the result: when I use the default GI settings, the render time is more or less acceptable, but the image is quite blotchy. When I increase the values just a little bit (+1) the rendertime is ridiculously high, even in a very simply scene (one sphere on a ground, that's all). My fault or is GI in RS practicaly unusable?

Regards,
Andreas
Xtra
 
Posts: 102
Joined: Sunday 22. August 2004, 23:57

Postby Robert » Tuesday 26. July 2005, 20:06

At first change in the Viewproperties / Renderoptions to "GI-draft" not -effects, that's for the rendertime.
Now change the GI-bounces ( in the shader) to 100 or higher ( you must write it in the box and attention, you must klick ENTER)
Bye,
Robert
-------------------------------------
User avatar
Robert
 
Posts: 296
Joined: Friday 23. January 2004, 01:29
Location: Berlin, Germany

Postby Xtra » Wednesday 27. July 2005, 12:19

Hi Robert,

Thanks for your help. To increase the number of GI bounces helps a little bit, but the result is still very strange. I made a simple room for some tests and all walls have the same color. In the rendering two walls are completely washed out and blotchy, the other walls have the right color with some blotches. Then I rendererd a testimage i got from Frank. This image is completely overexposed, no matter what I do. I even disabled the flashlight and set the value of the only light to 0,02 and the color of GI reflection to 0,01. Actually the image should be black now but it is still much to bright.
I think that the GI implementation in Linux is still crappy and I lose my patient with this piece software. When I find the time I will render some examples.
Xtra
 
Posts: 102
Joined: Sunday 22. August 2004, 23:57

Postby Spliney » Wednesday 27. July 2005, 13:54

Hi Andreas,

I may be stating the obvious, so please forgive me if I do :wink:

I remember having many troubles with GI like unexpected color blotches and so on, simply because I tried to render a GI scene (using GI shaders) with Quality over Speed rendering settings. :oops:
I had perfect results using the GI rendering settings (results under Windows could be different from Linux, I dont know).
Why dont you post your GI scene, so we can test it under Windows and see if there is a bug in the Linux version?
User avatar
Spliney
 
Posts: 232
Joined: Thursday 25. September 2003, 12:04
Location: The Netherlands


Return to Realsoft for Linux

Who is online

Users browsing this forum: No registered users and 1 guest

cron