Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 112

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 112

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 112

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 112

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0097c3c/rs-forum/phpBB3/includes/bbcode.php on line 112
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3824: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3826: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3827: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3828: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
Realsoft Forum • View topic - Ive found a way to install 4.5 on Fedora Core 5 (FC5) BUT...

Ive found a way to install 4.5 on Fedora Core 5 (FC5) BUT...

Moderator: odubtaig

Ive found a way to install 4.5 on Fedora Core 5 (FC5) BUT...

Postby luisneves » Monday 19. June 2006, 22:10

Hi again,
finally i can install it making "export _POSIX2_VERSION=200111" before calling the Realsoft script with the "-t" option

after the installation,
I had to comment the line "export LD_ASSUME_KERNEL" in the realsoft3d startup script because of an error with libpthread.so.0
Then i had some troubles with some libraries (libr3wid2.so), to solve it i had to add /lib and /usr/local/realsoft3d/lib to LD_LIBRARY_PATH in the same script

Now, i dont have any errors, but after calling realsoft3d nothing happens... theres some process running but i cant see nothing, no gui, no windows.

Funny, is that in the FAQ (http://www.realsoft.info/modules.php?op ... &id_cat=16) they say they had no problems with setup FC5........ maybe they only installed it and didnt even tried running it...

If you guys are reading this please tell how do you managed to install 4.5 on FC5!!

Luis
luisneves
 
Posts: 5
Joined: Thursday 18. May 2006, 21:44

Postby odubtaig » Tuesday 20. June 2006, 01:27

The FAQ would be referring to more recent versions of RS3D, probably version five after Service Pack 2.
User avatar
odubtaig
 
Posts: 54
Joined: Sunday 26. September 2004, 20:59
Location: Sheffield England

Postby Guest » Tuesday 20. June 2006, 08:04

It makes sense.
The most recent demo includes the SP2?
Luis
Guest
 

Postby odubtaig » Tuesday 20. June 2006, 10:14

Assuming you have access to the Linux area of the software updates section of realsoft3d.com, if you download the latest version 5 but don't enter an installation key it'll enter a time limited trial mode. I seem to recall it defaults to an install key of 'demo'.

Edit: D'oh, of course you don't have that access. The Linux demo should have the latest version as it's techinically the same binary but you won't have access to the software updates section as that gives you an install key for the latest version and is for those who paid.
User avatar
odubtaig
 
Posts: 54
Joined: Sunday 26. September 2004, 20:59
Location: Sheffield England

Postby luisneves » Thursday 22. June 2006, 21:17

Thank you very much odubtaig, will try the demo to see what happens
luisneves
 
Posts: 5
Joined: Thursday 18. May 2006, 21:44

Postby Guest » Tuesday 27. June 2006, 12:21

Hi, have you also tried to install the different compat RPMs for the old gcc, C and C++ libraries? Can be that it is working proper after doing that.
Regards
Marc (from his holiday experience)
Guest
 


Return to Realsoft for Linux

Who is online

Users browsing this forum: No registered users and 2 guests

cron